Fiesta Klub Polska


Poprzedni temat «» Następny temat

Przesunięty przez: szynszyl
26 Mar 2014, 20:42
[MK3] Poprawne odpalanie 1.8D
Autor Wiadomość
dieseluser 


Model: Ford Fiesta Mk3`92
Wersja: CL
Silnik: 1.8D/60KM
Dołączył: 01 Lut 2011
Posty: 19
Skąd: Kraków
Wysłany: 3 Lut 2012, 14:20   [MK3] Poprawne odpalanie 1.8D

Witam,

Mam prośbę do Was ekspertów znających się na silniku 1,8 D. Czy to w jaki sposób startuje jest poprawny? Chciałem tylko zapytać czy to jest normalne, że aż tak długo "łapie" już prawie. Bo odpalenie następuje dopiero w 1;11. Jeśli coś nie tak bardzo proszę o Wasze porady. (rozumiem, że przy takiej temperaturze mogą być problemy ale chciałbym przeczytać wasze opinie)



http://www.youtube.com/wa...eature=youtu.be

Sprawdziłem wg listy umieszczonej na forum.

1. Bo jest zima
2. silnik ten nie lubi zimy
3. jest zapowietrzony układ paliwowy - przez noc się zapowietrza a pompa paliwa w fordzie ma problemy aby szybko "zaciągnąć paliwo" zpowrotem - i trzeba długo kręcić
4. macie słabą kompresję na tłokach - poniżej 30
5. lejecie szajsowate paliwo - choć akurat ciężko znaleźć nie szajsowate
6. nie grzeją świece, jedna, dwie, wszystkie lub grzeją ale nie prawidłowo
7. jest słaby aku i choć kręci to nie daję silnego "strzała elektryczności"
8. przerywa, ciężko chodzi rozrusznik
9. macie stare filtry: paliwa, powietrza
10. bo jest zima.

1.ok
2.ok
3.zaworek zwrotny zamocowany.
4.Po remoncie silnika kompresja dobra.
5.Bp diesel Ultimate.
6.Świece wymieniane 2 lata temu (bosch)
7.Aku rano przed paleniem 12,67 V
8.rozrusznik po regeneracji, alternator także
9.Filtry zawsze regularnie zmieniane, czyste, sprawdzone.
10.ok
Ostatnio zmieniony przez bidżej 4 Lut 2012, 10:18, w całości zmieniany 1 raz  
 
 
JoeMix 


Model: Ford Fiesta Mk3`96
Wersja: C
Silnik: 1.3i/60KM
Wiek: 38
Dołączył: 23 Maj 2004
Posty: 11108
Skąd: Konstantynów
Wysłany: 3 Lut 2012, 14:33   

dieseluser napisał/a:
Aku rano przed paleniem 12,67
12,60 to jest naładowany latem, a Ty teraz zima tak też masz? Podłącz pod akumulator żarówkę od przednich świateł (około 50W), niech świeci, i wtedy zmierz napięcie, żarówka powinna świecić jakieś 5s zanim dołożysz miernik, a pomiar miernikiem powinien trwać około 15s,,,,
_________________
Trist, yem nu enske ya vehatvase. Da!
 
 
dieseluser 


Model: Ford Fiesta Mk3`92
Wersja: CL
Silnik: 1.8D/60KM
Dołączył: 01 Lut 2011
Posty: 19
Skąd: Kraków
Wysłany: 3 Lut 2012, 14:51   

dzień wcześniej zrobiłem około 100 km z jednym gaszeniem silnika, mierzyłem także ile prądu "ucieka" z auta wynik był 0,01/0,00 A. Także to jest możliwe. Ale sprawdze tak jak mówisz:)
 
 
Jaszczur 
Klubowicz


Model: Ford Fiesta Mk4`98
Wersja: CL
Silnik: 1.8D/60KM
Imię: Marcin
Dołączył: 07 Lut 2011
Posty: 784
Skąd: SD (Dąbrowa G)
Wysłany: 3 Lut 2012, 15:11   

Ja mam swoją własną teorię na ten temat, której niestety jednak nie sprawdziłem jeszcze w praktyce.
Związana jest ona z zaworkiem paliwa w pompie, a konkretniej - ze spadkiem napięcia jaki następuje podczas odpalania silnika. Wiadomo, że jak jest mróz, zwłaszcza poniżej 10-15 stopni, to sprawność akumulatora spada drastycznie. W momencie odpalania napięcie w instalacji spada grubo poniżej 12V, stawiałbym na maks 9V na klemach akumulatora, w momencie gdy pracuje rozrusznik w trakcie kręcenia silnikiem, zimą - nawet mniej. 6-7V to szczyt w takich warunkach. Wystarczy spojrzeć na kontrolki - podczas rozruchu one praktycznie przestają się świecić.
I teraz mamy zaworek paliwa który do pracy potrzebuje określonego napięcia... i który zwyczajnie się zaczyna zamykać w momencie gdy kręcimy silnikiem. Im większy pobór tym zaworek przepuszcza mniej paliwa... im szybciej zaczyna się kręcić silnik, tym mniejszy opór rozrusznik stawia, i tym bardziej zaworek się otwiera, bo jest więcej napięcia... to widać na Twoim filmiku, gdy silnik+rozrusznik zaczynają pracować coraz to szybciej, szybciej... aż do odpalenia.
Jest rozwiązanie - zbudować przetwornicę napięcia ze stabilizacją. Można zrealizować taki układ który będzie trzymał na wyjściu stabilne +12V do zasilania samego zaworka w pompie, nawet przy spadku napięcia wejściowego do 4-5V. I jeśli moje przypuszczenia są trafne, to by mogło znacznie poprawić odpalanie w tych silnikach.
_________________
wszystko jest do zrobienia, trzeba tylko chcieć
 
 
 
JoeMix 


Model: Ford Fiesta Mk3`96
Wersja: C
Silnik: 1.3i/60KM
Wiek: 38
Dołączył: 23 Maj 2004
Posty: 11108
Skąd: Konstantynów
Wysłany: 3 Lut 2012, 15:17   

Zaworek jest otwarty albo nie nie ma stanu pośredniego myślę,,, przetwornica może i pomysł dobry, tylko po co, jak napięcie spada na akumulatorze znaczy trup, i trzeba wymienić na sprawny,,,
_________________
Trist, yem nu enske ya vehatvase. Da!
 
 
Jaszczur 
Klubowicz


Model: Ford Fiesta Mk4`98
Wersja: CL
Silnik: 1.8D/60KM
Imię: Marcin
Dołączył: 07 Lut 2011
Posty: 784
Skąd: SD (Dąbrowa G)
Wysłany: 3 Lut 2012, 15:21   

Zaworek to urządzenie elektromagnetyczne które potrzebuje określonej siły wytwarzanej przez elektromagnes do otwarcia się. W przypadku za małego napięcia zasilania mogą wystąpić stany pośrednie. Jeśli tam jest sprężyna, która powoduje powrót zaworka do stanu spoczynkowego (zgaszenie auta kluczykiem), to na 99% stany pośrednie otwarcia/zamknięcia przy niskich napięciach występują.
I powodzenia w znajdowaniu akumulatora na którym nie spada napięcie w trakcie rozruchu, zwłaszcza zimą <8> To jest diesel, w trakcie rozruchu rozrusznik ciągnie moc jak smok.
_________________
wszystko jest do zrobienia, trzeba tylko chcieć
 
 
 
JoeMix 


Model: Ford Fiesta Mk3`96
Wersja: C
Silnik: 1.3i/60KM
Wiek: 38
Dołączył: 23 Maj 2004
Posty: 11108
Skąd: Konstantynów
Wysłany: 3 Lut 2012, 15:38   

No to moje doświadczenie praktyczne że elektrozaworek,,, jest zamknięty,,, zwiększasz napięcie i po przekroczeniu jakiegoś progu się otwiera i pozostaje otwarty, jak napięcie spadnie poniżej jakiejś wartości to zaworek się zamyka,,, to taj jak przez użycie większej lub mniejszej siły byś chciał ustawić jasność świecenia świateł w aucie przełącznikiem przy kierownicy,,, Spadki napięcie na akumulatorze są, ale nie do 6V
_________________
Trist, yem nu enske ya vehatvase. Da!
 
 
Jaszczur 
Klubowicz


Model: Ford Fiesta Mk4`98
Wersja: CL
Silnik: 1.8D/60KM
Imię: Marcin
Dołączył: 07 Lut 2011
Posty: 784
Skąd: SD (Dąbrowa G)
Wysłany: 3 Lut 2012, 15:56   

JoeMix napisał/a:
No to moje doświadczenie praktyczne że elektrozaworek,,, jest zamknięty,,, zwiększasz napięcie i po przekroczeniu jakiegoś progu się otwiera i pozostaje otwarty, jak napięcie spadnie poniżej jakiejś wartości to zaworek się zamyka


No i właśnie tutaj możemy mieć do czynienia z takimi oscylacjami, a zamknięcie może następować w momencie gdy potrzebna jest dawka paliwa do rozruchu...
Odnośnie spadków - nie mierzyłem konkretnie spadków, ale muszą być znaczne skoro kontrolki tak przygasają. U mnie jest podobnie z przygasaniem, a mam nówkę (od sierpnia) centrę futurę 76Ah.
Ale mniejsza z tym, może się zmuszę, zrobię taką przetwornicę i znajdę w sobie siłę do grzebania na mrozie przy aucie, lub znajdę jakiegoś śmiałka z okolic z garażem do testów :)
_________________
wszystko jest do zrobienia, trzeba tylko chcieć
 
 
 
JoeMix 


Model: Ford Fiesta Mk3`96
Wersja: C
Silnik: 1.3i/60KM
Wiek: 38
Dołączył: 23 Maj 2004
Posty: 11108
Skąd: Konstantynów
Wysłany: 3 Lut 2012, 15:59   

Sprawa zaworka jest do sprawdzenia w 30 sekund ranem, nawet jutro, wystarczy wsiąść bateryjkę i przed rozruchem podłączyć zaworek na krótko - jak cudownie auto odpali, to po sprawdzeniu sposobu na kilku autach można o czymś pomyśleć,,,
_________________
Trist, yem nu enske ya vehatvase. Da!
 
 
Jaszczur 
Klubowicz


Model: Ford Fiesta Mk4`98
Wersja: CL
Silnik: 1.8D/60KM
Imię: Marcin
Dołączył: 07 Lut 2011
Posty: 784
Skąd: SD (Dąbrowa G)
Wysłany: 3 Lut 2012, 16:03   

Masz rację - i chyba tak zrobię jutro z rana :D
_________________
wszystko jest do zrobienia, trzeba tylko chcieć
 
 
 
dieseluser 


Model: Ford Fiesta Mk3`92
Wersja: CL
Silnik: 1.8D/60KM
Dołączył: 01 Lut 2011
Posty: 19
Skąd: Kraków
Wysłany: 6 Lut 2012, 13:05   

chyba coś jest nie tak z miernikiem, bo następnego ranka pokazał 12,69. A kiedy dawałem prąd koledze na jego aku przed podłączeniem kabli pokazywał 12,69..... Jednak myślę, że gdybym miał słaby akumulator to by nie kręcił jak głupi przez 60 sekund. postaram się załatwić inny miernik i sprawdzę jeszcze raz. Jak by ktoś miał jeszcze jakiś pomysł odnośnie mojego pytania do chętnie poczytam :)
 
 
Sztandi 


Model: Inne auto
Wersja: Inna
Silnik: Inny
Imię: Grzesiek
Wiek: 28
Dołączył: 22 Lut 2009
Posty: 350
Skąd: Katowice
Wysłany: 6 Lut 2012, 13:16   

dieseluser, jaki masz akumulator?

Jak dla mnie na tą temperature pali całkiem dobrze jak na ten silnik, mój klekot odpala podobnie, z tym że ja nie tankuje Ultimate Diesla, nie robiłem kapitalki, nie zmieniałem świec od zakupu (3 zima leci) i wtryski przelewają sporo... Największym problemem u mnie jest akumulator bo pomimo dużej pojemności ma kiepski prąd rozruchowy jak dla klekota...

Jeśli altek po regenerce to czemu po odpaleniu świeci się kontrolka braku ładowania? Regenerowałeś sam czy przez jakiś serwis? Bo ja rok temu oddałem do regeneracji to wymienili tylko kółko pasowe i łożyska i zostawiłem 150zł... A po dwóch miesiącach "dobry" alternator znowu zaczął się psuć. Jestem teraz w trakcie ogarniania cyrku który miałem od dawna, ale mrozy wymusiły naprawę ;D - padający mostek prostowniczy i regulator napięcia w alternatorze, w rozruszniku dzisiaj wymienię tulejkę za 4zł ;-| Może wkońcu kabel do rozrusznika przestanie się tak grzać przy dłuższym kręceniu :|
_________________
Była: Fiesta 1.1i C "ćwierćfutro"
Potem: Fiesta 1.8D C "Ale widać, że była malowana"
Profil Facebook
 
 
 
dieseluser 


Model: Ford Fiesta Mk3`92
Wersja: CL
Silnik: 1.8D/60KM
Dołączył: 01 Lut 2011
Posty: 19
Skąd: Kraków
Wysłany: 6 Lut 2012, 16:47   

74Ah 680 prądu rozruchowego ( zrobiłem też test, aku na noc do domu do ciepełka+ ładowanie na full jednak startowanie było dokładnie takie samo jak wtedy gdy zostaje na noc w aucie)

Ja zostawiłem 200zł(wymieniali chyba wszystkie części jakie są wymienne:)) dokładnie nie pamiętam co, ale jak przy mnie mierzyli prąd na altku to było ok(powinien być około 14,4?) A naprawiałem go dlatego, że coś się z nim podziało i prąd uciekał strasznie tak, że po zgaszeniu silnika po kilku minutach już nawet nie zakręcił rozrusznikiem.

Nie narzekam na odpalanie ale zastanawiam się po prostu czy to normalnie dla tego silnika, czy go nie katuje za bardzo przy startowaniu.
 
 
Sztandi 


Model: Inne auto
Wersja: Inna
Silnik: Inny
Imię: Grzesiek
Wiek: 28
Dołączył: 22 Lut 2009
Posty: 350
Skąd: Katowice
Wysłany: 6 Lut 2012, 20:07   

Jedyny Fordowski 1.8D z jakim miałem styczność to mój klekot i odpala praktycznie tak samo, więc to raczej norma, tzn sąsiad miał jeszcze escorta ale on miał problem przy +20 stopniach odpalić więc co tu porównywac... Moje tak odpalało w zeszłym roku przez te wszystkie mrozy (gdzieś do -15 pali od strzała a potem takie szopki jak u ciebie) i jeszcze jeździ, ale ja szpecem od silników nie jestem więc nie powiem ci czy coś się nie może spierdzielić od tego, jedno pewne, że na pewno lepiej by było jakby od kopa zagadywało, ale przy tym silniku nie ma co liczyć na to :D
_________________
Była: Fiesta 1.1i C "ćwierćfutro"
Potem: Fiesta 1.8D C "Ale widać, że była malowana"
Profil Facebook
 
 
 
dieseluser 


Model: Ford Fiesta Mk3`92
Wersja: CL
Silnik: 1.8D/60KM
Dołączył: 01 Lut 2011
Posty: 19
Skąd: Kraków
Wysłany: 7 Lut 2012, 15:29   

Jeszcze jedno, podczas gdy zaczyna już łapać(leci dym z rury) czuć taki specyficzny zapach, czym jest on spowodowany? Niedopalony ON?
 
 
luckyboy 

Model: Inne auto
Wersja: Inna
Silnik: 1.8D/60KM
Dołączył: 31 Sty 2010
Posty: 13
Skąd: Toruń
Wysłany: 7 Lut 2012, 21:41   

Kolego moim zdaniem to jest upalona jedna świeca. W ubiegłym roku w takiej samej temperaturze odpalałem swojego klekota w 5s. Teraz padła świeca i nie chce odpalić poniżej -10 (pomijam już słaby akku, ale na naładowanym do pełna ta sama historia).

FILM
 
 
modytom 

Model: Inne auto
Wersja: Trend
Silnik: 1.8DI/75KM
Dołączył: 06 Lut 2012
Posty: 57
Skąd: Chorzów
Wysłany: 8 Lut 2012, 00:49   

Kolego, miałem to samo z tym długim odpalaniem. Winowajcą okazała sie upalona świeca żarowa. O dziwo prosty test z akumulatorem i masa żeby dawało iskre nie wykazywał uszkodzenia, prąd szedł, ale jak wykręciłem wszystkie, okazało sie, że jedna z nich jest osmolona i po podpięciu zasilania zamiast nagrzewac sam trzonek grzała sie cała świeca :9: Wykreć wszystkie i zobacz jak sienagrzewaja. Do tego zamontowałem sobie takie zaworki 2 zwrotne przed filtrem, które zapobiegaja cofaniu sie paliwa. Ale pomimo to, jak jest - 25 na zewnatrz i tak ciezko pali, te silniki juz tak maja, no i wiadomo, na stare lata kompresja pewnie juz nie tak jak za młodu :hihihi: U mnie podobnie, kręce go i tak raz na 3 sekundy a to 1 cylinder załapie, a to 2 i tak do skutku, czasem nawet kilkanaście sekund. Pozdrawiam.
 
 
 
JoeMix 


Model: Ford Fiesta Mk3`96
Wersja: C
Silnik: 1.3i/60KM
Wiek: 38
Dołączył: 23 Maj 2004
Posty: 11108
Skąd: Konstantynów
Wysłany: 8 Lut 2012, 07:51   

Pytajcie się kumpla jak się świece żarowe sprawdza, jedna już mu strzeliła, zostało mu jeszcze jedno oko więc jeszcze jedna szanse ma,,,
_________________
Trist, yem nu enske ya vehatvase. Da!
 
 
luckyboy 

Model: Inne auto
Wersja: Inna
Silnik: 1.8D/60KM
Dołączył: 31 Sty 2010
Posty: 13
Skąd: Toruń
Wysłany: 8 Lut 2012, 16:44   Re: Poprawne odpalanie 1.8D

dieseluser napisał/a:
Witam,

Mam prośbę do Was ekspertów znających się na silniku 1,8 D. Czy to w jaki sposób startuje jest poprawny? Chciałem tylko zapytać czy to jest normalne, że aż tak długo "łapie" już prawie. Bo odpalenie następuje dopiero w 1;11. Jeśli coś nie tak bardzo proszę o Wasze porady. (rozumiem, że przy takiej temperaturze mogą być problemy ale chciałbym przeczytać wasze opinie)


Do ustawienia kąt wtrysku na pompie - do dzisiaj miałem tak samo jak Ty. Dzisiaj miałem czas i pobawiłem się pompą - teraz pali od strzała :jupi: Ustawiałem na mrozie, trochę mnie to kosztowało zdrowia, ale było warto :zwyciężca:
 
 
kamil wolski 


Model: Inne auto
Wersja: Inna
Silnik: Inny
Dołączył: 17 Sty 2008
Posty: 1416
Skąd: Bydgoszcz
Wysłany: 10 Lut 2012, 11:56   

świece albo pompa
_________________
było: 104KM 220Nm
jest: 133KM 186Nm
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi Przyklejony: [MK3] Fiesta MK3
Fordy Fiesta III generacji (1989-1996)
Freeman Nasze auta 0 12 Lip 2011, 15:36
Freeman
Brak nowych postów Przyklejony: Fiesta MK3 - 3D Project
Longer_007 Hyde-Park 205 2 Wrz 2015, 13:13
szagrad
Brak nowych postów Przyklejony: [MK3] FAQ - Shortshifter
Szybsza zmiana biegów
TomeX500 Tuning mechaniczny 39 25 Cze 2013, 21:37
rybek121
Brak nowych postów Przyklejony: Ford Fiesta MK3 rebuild
czyli działamy w 1.1 i 1.3
Ad@mus Tuning stylistyczny 3 1 Sie 2009, 16:27
LOY
Brak nowych postów Przyklejony: [MK3] Swap na RS2000..co potrzeba?
bigel Tuning mechaniczny 21 20 Maj 2013, 13:32
Daras84


Powered by phpBB modified by Przemo © 2003 phpBB Group




Instagram




Fiesta Klub Polska nie ponosi odpowiedzialności za jakiekolwiek treści umieszczane przez użytkowników forum.
Odpowiedzialność ta spoczywa na autorach tych treści.