Fiesta Klub Polska


Poprzedni temat «» Następny temat

Tagi tematu: Brak tagów.

Zamknięty przez: jackrzec
8 Lip 2011, 09:18
[MK3] Kilka pytań nowego użytkownika
Autor Wiadomość
kris_gw 

Model: Ford Fiesta Mk3`95
Wersja: CL
Silnik: 1.3i/60KM
Dołączył: 03 Lip 2011
Posty: 15
Skąd: Skoczów
Wysłany: 3 Lip 2011, 21:29   [MK3] Kilka pytań nowego użytkownika

Witam szanownych forumowiczów

Jestem nowy a trafiłem tu do was dlatego, że miesiąc temu stałem się posiadaczem fiesty Mk3 1.3i z rocznik 1995 i jak to bywa w związku z nowym samochodem mam kilka pytań.

1. Zauważyłem, że w mojej fieście jest strasznie twarde i niskie zawieszenie. Na nierównościach obojętnie czy z obciążeniem czy bez podskakuje jak przysłowiowy wóz drabiniasty a podczas przejeżdżania przez większe progi zwalniające albo nierówności poprzeczne uderzam rurą wydechową o ten próg. Słyszałem,że fordy mają z reguły trochę twardsze zawieszenie ale w stosunku do innych samochodów którymi jeździłem jest ono nieporównywalnie twardsze. Tak ma być? czy może jest to wina amortyzatorów/sprężyn. Założone mam felgi aluminiowe 14 cali z oponami 185/55.

2. Zauważyłem, że podczas jazdy przy zmianie biegów silnik tak jakby zbyt wolno schodzi z obrotów i nie wiem czy to jest normalne. Poza tym wszystko jest w normie, obroty biegu jałowego są normalne (poniżej 1000obr na minutę na biegu jałowym), nie falują, silnik wkręca się na obroty raczej dobrze.

3. Wskazówka temperatury podczas jazdy zatrzymuje się na granicy pola NORM ledwo wchodzi na literkę M, przy czym temperaturę silnik osiąga raczej właściwą - wentylator załącza się po dłuższym postoju, termostat działa prawidłowo. Czy to jest normalne, czy może uszkodzony jest czujnik temperatury a jeżeli tak czy ma to wpływ na zużycie paliwa?.

4. Na osłonie przeciwsłonecznej po stronie kierowcy jest lusterko i informacja odnośnie sposobu przewożenia dziecka w foteliku na przednim fotelu pasażera (mam dwie poduszki powietrzne) a po stronie pasażera nie ma, zawsze w innych samochodach jest odwrotnie. Niby drobiazg ale nie daje mi spokoju tak ma być?

5. Po włączeniu spryskiwaczy szyby przedniej nie uruchamiają się automatycznie wycieraczki (aby oczyścić szybę), trzeba je włączyć przełącznikiem tak ma być?.

Za wszystkie odpowiedzi i sugestię będę wdzięczny.

Pozdrawiam
 
 
kuba87 




Model: Inne auto
Wersja: Ambiente
Silnik: Inny
Imię: Jakub
Wiek: 32
Dołączył: 06 Lis 2008
Posty: 3110
Skąd: Roskilde
Wysłany: 3 Lip 2011, 21:32   

na takich gumach tak niestety będzie
odnosnie innych punktów tak ma być i tak będzie
nie szukaj dziury w całym
to jest auto prawie 20 letnie a konstrukcyjnie juz ma ponad 20 lat nie oczekuj wygód jak w nowszysch autach
_________________
BrzydkieCzarne
 
 
 
acti357 


Model: Ford Fiesta Mk3`91
Wersja: Xr2i
Silnik: 2.0 16V
Imię: Wiktor
Wiek: 29
Dołączył: 16 Lip 2009
Posty: 259
Skąd: Lubań
Wysłany: 3 Lip 2011, 21:36   

ad2. sprawdź błędy na komputerze
ad3. normalne, czujnik od wskazówki jest tylko dla Twojej informacji i nie ma wpływu na spalanie.
ad4. normalne
ad5. normalne
_________________
Kolejna czarna i nudna XRka
1,4EFi
 
 
 
madek 


Model: Ford Fiesta Mk3`93
Wersja: Xr2i
Silnik: 1.8i16V/130KM
Imię: Kuba
Dołączył: 23 Kwi 2006
Posty: 1755
Skąd: Jelenia Góra
Wysłany: 3 Lip 2011, 21:39   

kris_gw napisał/a:
1. Zauważyłem, że w mojej fieście jest strasznie twarde i niskie zawieszenie.

Zdejmij koło i zerknij na sprężyne, zazwyczaj po kolorze i napisach można wywnioskowac co tam siedzi (tak samo na amortyzatorze może coś być napisane). A jeśli mówisz że jest nisko to raczej nie jest to seryjna sprężyna, bo te są dość wysokie i cholernie miękkie.

kris_gw napisał/a:
2. Zauważyłem, że podczas jazdy przy zmianie biegów silnik tak jakby zbyt wolno schodzi z obrotów

To jest objaw źle działającego czujnika położenia przepustnicy. Nie szarpie czasem w czasie przyspieszana?

kris_gw napisał/a:
3. Wskazówka temperatury podczas jazdy zatrzymuje się na granicy pola NORM ledwo wchodzi na literkę M

Podczas jazdy w trasie każda fiesta jaką znam ma wskazówkę w dolnej części pola NORM i jest to NORMA :) W mieście w korkach podchodzi zazwyczaj bardziej w okolice środka. Przy O powinien się załączyć wentylator. Jeśli tak jest to wszystko gra.

kris_gw napisał/a:
4. Na osłonie przeciwsłonecznej po stronie kierowcy jest lusterko i informacja odnośnie sposobu przewożenia dziecka w foteliku na przednim fotelu pasażera (mam dwie poduszki powietrzne) a po stronie pasażera nie ma, zawsze w innych samochodach jest odwrotnie. Niby drobiazg ale nie daje mi spokoju tak ma być?


Może ktoś coś kombinował. Ale z osłonkami w fieście są cyrki. Czasem np. jest lusterko po stronie kierowcy a czasem nie ma NIC :)

kris_gw napisał/a:
5. Po włączeniu spryskiwaczy szyby przedniej nie uruchamiają się automatycznie wycieraczki (aby oczyścić szybę), trzeba je włączyć przełącznikiem tak ma być?.

Tak, te 2 rzeczy działają niezależnie.
_________________
była sobie RS`ka...
Ostatnio zmieniony przez madek 3 Lip 2011, 21:40, w całości zmieniany 1 raz  
 
 
JoeMix 


Model: Ford Fiesta Mk7`09
Wersja: Titanium
Silnik: 1.4Duratec/96KM
Wiek: 39
Dołączył: 23 Maj 2004
Posty: 11314
Skąd: Konstantynów
Wysłany: 3 Lip 2011, 21:40   

Cytat:
3. Wskazówka temperatury podczas jazdy zatrzymuje się na granicy pola NORM ledwo wchodzi na literkę M, przy czym temperaturę silnik osiąga raczej właściwą - wentylator załącza się po dłuższym postoju, termostat działa prawidłowo. Czy to jest normalne, czy może uszkodzony jest czujnik temperatury a jeżeli tak czy ma to wpływ na zużycie paliwa?.
Nie ma wpływu i NIE jest normalne, wskazówka mija literkę M 3 minuty po rozruchy silnika,,,
_________________
Trist, yem nu enske ya vehatvase. Da!
 
 
madek 


Model: Ford Fiesta Mk3`93
Wersja: Xr2i
Silnik: 1.8i16V/130KM
Imię: Kuba
Dołączył: 23 Kwi 2006
Posty: 1755
Skąd: Jelenia Góra
Wysłany: 4 Lip 2011, 19:58   

JoeMix napisał/a:
Nie ma wpływu i NIE jest normalne, wskazówka mija literkę M 3 minuty po rozruchy silnika,,,

Ale generalnie wskaźnik trzyma się w okolicy M (w trasie kiedy jest dobre chłodzenie), zarówno w obecnej fieście jak i w poprzedniej 1.3.
_________________
była sobie RS`ka...
 
 
kris_gw 

Model: Ford Fiesta Mk3`95
Wersja: CL
Silnik: 1.3i/60KM
Dołączył: 03 Lip 2011
Posty: 15
Skąd: Skoczów
Wysłany: 7 Lip 2011, 17:07   

madek napisał/a:
To jest objaw źle działającego czujnika położenia przepustnicy. Nie szarpie czasem w czasie przyspieszana?


Nie szarpie podczas jazdy ale potencjometr przepustnicy warto sprawdzić a i samą chyba warto przeczyścić.

madek napisał/a:
JoeMix napisał/a:
Nie ma wpływu i NIE jest normalne, wskazówka mija literkę M 3 minuty po rozruchy silnika,,,

Ale generalnie wskaźnik trzyma się w okolicy M (w trasie kiedy jest dobre chłodzenie), zarówno w obecnej fieście jak i w poprzedniej 1.3.


U mnie utrzymuje się cały czas na M, nawet kiedy stoję w korku i wentylator chłodnicy się załącza, tak więc chyba jednak jest niesprawny czujnik.

Cytat:
Zdejmij koło i zerknij na sprężyne, zazwyczaj po kolorze i napisach można wywnioskowac co tam siedzi (tak samo na amortyzatorze może coś być napisane). A jeśli mówisz że jest nisko to raczej nie jest to seryjna sprężyna, bo te są dość wysokie i cholernie miękkie.


Odkręciłem koło, pobieżnie obejrzałem sprężyny i okazało się, że są niebieskie prawdopodobnie firmy eibach a to wiele tłumaczy - już wiem dlaczego jest nisko i twardo.


kuba87 napisał/a:

na takich gumach tak niestety będzie
odnosnie innych punktów tak ma być i tak będzie
nie szukaj dziury w całym
to jest auto prawie 20 letnie a konstrukcyjnie juz ma ponad 20 lat nie oczekuj wygód jak w nowszysch autach


Nie oczekuję bóg wie czego ale jeździłem wieloma samochodami i tak twardo nie było nawet w starym maluchu czy dużym fiacie :rotfl: a co do reszty rzeczy pytam dlatego, że lubię wiedzieć czym jeżdżę i mieć wszystko OK nawet w dwudziestoletnim samochodzie.

Dziękuję za wszystkie odpowiedzi.

Pozdr.
Kris
 
 
madek 


Model: Ford Fiesta Mk3`93
Wersja: Xr2i
Silnik: 1.8i16V/130KM
Imię: Kuba
Dołączył: 23 Kwi 2006
Posty: 1755
Skąd: Jelenia Góra
Wysłany: 7 Lip 2011, 17:32   

kris_gw napisał/a:
Odkręciłem koło, pobieżnie obejrzałem sprężyny i okazało się, że są niebieskie prawdopodobnie firmy eibach a to wiele tłumaczy - już wiem dlaczego jest nisko i twardo.

Niebieskie Eibachy były czasem na wyposażeniu seryjnym bo to akcesoria firmowane logiem Ford. Tak czy inaczej nie jest to zbyt twarda sprężyna mimo wszystko, choć oczywiście sporo twardsza od serii. Obniżenie w okolicach 30/35mm. Swoją drogą to jedne z lepszych sprężyn do jazdy na codzień fiestą, bo na serii miałbyś niezłą "łajbę" :D

kris_gw napisał/a:
U mnie utrzymuje się cały czas na M, nawet kiedy stoję w korku i wentylator chłodnicy się załącza, tak więc chyba jednak jest niesprawny czujnik.

To faktycznie czujnik może być walnięty. Koszt nieduży więc warto zmienić dla spokoju..
_________________
była sobie RS`ka...
 
 
iwanmati 


Model: Ford Fiesta Mk6`06
Wersja: Ghia
Silnik: 1.6TDCi/90KM
Imię: Mateusz
Wiek: 28
Dołączył: 03 Lip 2011
Posty: 19
Skąd: Częstochowa
Wysłany: 7 Lip 2011, 19:19   

Cytat:
2. Zauważyłem, że podczas jazdy przy zmianie biegów silnik tak jakby zbyt wolno schodzi z obrotów i nie wiem czy to jest normalne. Poza tym wszystko jest w normie, obroty biegu jałowego są normalne (poniżej 1000obr na minutę na biegu jałowym), nie falują, silnik wkręca się na obroty raczej dobrze.
może mi ktoś więcej o tym napisać? Mam podobne objawy co kolega, zbyt wolno schodzi z obrotów i czasami szarpie przy przyspieszaniu.
 
 
 
JoeMix 


Model: Ford Fiesta Mk7`09
Wersja: Titanium
Silnik: 1.4Duratec/96KM
Wiek: 39
Dołączył: 23 Maj 2004
Posty: 11314
Skąd: Konstantynów
Wysłany: 7 Lip 2011, 19:34   

iwanmati, ale ile można o jednym i tym samym,,, w mk5 jest zawór bocznikowy powietrza (silniczek krokowy) może jest przybrudny i za wolno reaguje na polecenia?
_________________
Trist, yem nu enske ya vehatvase. Da!
 
 
iwanmati 


Model: Ford Fiesta Mk6`06
Wersja: Ghia
Silnik: 1.6TDCi/90KM
Imię: Mateusz
Wiek: 28
Dołączył: 03 Lip 2011
Posty: 19
Skąd: Częstochowa
Wysłany: 7 Lip 2011, 19:41   

JoeMix, nie mogłem znaleźć nic sensownego na ten temat, dlatego postanowiłem zapytać przy okazji... jak widzisz jestem nowym użytkownikiem auta i nie mam dużej wiedzy technicznej owego pojazdu.
 
 
 
jackrzec 


Model: Ford Fiesta Mk5`01
Wersja: Ambiente
Silnik: 1.3i/60KM
Imię: Jacek
Wiek: 45
Dołączył: 30 Cze 2005
Posty: 2572
Skąd: Stargard
Wysłany: 8 Lip 2011, 09:17   

iwanmati napisał/a:
jak widzisz jestem nowym użytkownikiem auta i nie mam dużej wiedzy technicznej owego pojazdu.

Polecam korzystanie z wyszukiwarki na forum http://www.fiestaklubpolska.pl/forum/search.php gdyż o obrotach były setki postów.
_________________

Mk3,5 '95 Classic 1.1i/50KM + Mk3,5 '95 Fun 1.3i/60KM,-->
Fiesta Mk4 '99 Ghia 1.25/75KM + Fiesta Mk5 '01 Ambiente 1.3/60KM
Profil Facebook
 
 
Wyświetl posty z ostatnich:   
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów Przyklejony: Rejestracja pojazdu nowego, używanego po zmianie właściciela
BLADE Ubezpieczenia i rejestracja aut 32 1 Paź 2014, 18:56
vito2m
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi Przyklejony: [MK3] Fiesta MK3
Fordy Fiesta III generacji (1989-1996)
Freeman Nasze auta 0 12 Lip 2011, 16:36
Freeman
Brak nowych postów Przyklejony: [MK3] FAQ - Shortshifter
Szybsza zmiana biegów
TomeX500 Tuning mechaniczny 39 25 Cze 2013, 22:37
rybek121
Brak nowych postów Przyklejony: Fiesta MK3 - 3D Project
Longer_007 Hyde-Park 205 2 Wrz 2015, 14:13
szagrad
Brak nowych postów Przyklejony: [MK3] Swap na RS2000..co potrzeba?
bigel Tuning mechaniczny 21 20 Maj 2013, 14:32
Daras84


Powered by phpBB modified by Przemo © 2003 phpBB Group




Instagram




Fiesta Klub Polska nie ponosi odpowiedzialności za jakiekolwiek treści umieszczane przez użytkowników forum.
Odpowiedzialność ta spoczywa na autorach tych treści.